Últimos assuntos
» Megadrive 3 tectoy liga e não aparece imagem
Qui Jul 21, 2016 4:45 pm por Odin

» consoles emuladores hoje em dia
Qui Jul 21, 2016 4:37 pm por Odin

» Como fazer uma fonte universal para video games
Ter Jul 12, 2016 12:13 pm por bru_rick

» hello apresentação
Seg Jun 27, 2016 1:54 pm por KleberJax

» [Tópico oficial] Assuntos políticos
Dom Jun 12, 2016 7:59 pm por KleberJax

» Hello World.
Dom Jun 12, 2016 7:22 pm por KleberJax

» Saturno não quer ler jogos e discos Me ajudem.....
Qui Jun 02, 2016 5:11 pm por Gudi021

» The Legend of Oasis BR
Seg Maio 30, 2016 5:30 pm por Master Uchiha

» Mega drive 1 Japonês sem som
Sex Maio 20, 2016 8:28 pm por dierry

» Sega Cd com leitor "batendo"
Qui Maio 19, 2016 9:15 pm por Odin

Parceiros
Coloque nosso banner em seu blog copiando o conteúdo da caixa de texto.
Forum SEGA Forever

Museu dos games antigos
Colares PSX Fan
B-Mark Database
Login

Esqueci minha senha


Problema com PS1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com PS1

Mensagem por Odin em Seg Mar 28, 2011 6:25 pm

Pessoal como todos sabem ganhei um PS1 5501 sucata de um amigo, e vi que ele pode ser reaproveitado...

Ele ta bem velhinho, mas a aparência dele é de menos, só quero ver o "coração" dele voltar a bater de novo Laughing

Ele não ligava, ai vi que a placa da fonte dele esta estragada e ela não tem volta... Então peguei a placa do meu 9001 pra testar e ele ligou, mas não apareceu a imagem e só deu o som da abertura, mas só uma parte dele, o som parece um pouco com esse:

http://www.goear.com/listen/2bf7880/ps1-start

A unidade óptica dele não deu sinal de vida, mas acho que é por causa desse problema quando ligo, e ela falta o encaixe do CD.

Lembrando que só quero aprender a consertar este console, pois ja tenho um outro PS1 bom, em breve quando puder eu comprarei uma placa da fonte só para ele e um encaixe de CD novo. Se quizerem eu tiro umas fotos das peças dele.

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Colares em Ter Mar 29, 2011 12:48 am

Odin pelo que entendi vc colocou a fonte do seu ps1 9001 no 5501. Ok, o ps ligou. Eu ouvi o som e nunca tinha visto essa situação e a imagem tbm não aparece. Bem são vários pontos a considerar. O problema pode ser com o ci da Bios, ou alguma trilha rompida perto dela..com o auxílio de uma lupa vc pode dar uma olhada na placa e verificar se não tem alguma coisa rompida (tpo riscada na placa). É provável que a falta de imagem seja algum fusível SMD queimado ou, ainda, algo mais simples..o cristal de imagem pode tá com solda fria. Vc percebeu se quando reseta a tela mesmo estando preta dá um pulinho (um corte na tela, muito comum quando passa o logo do ps ou quando reseta) se isso acontecer é pq o cristal tá bom. Agora esses fusíveis SMD ficam pertinho do slot aonde se coloca a fonte. Existe um retângulo na vertical com uma sequencia [c.. números..] e bem pertinho dele existem dois capacitores cerâmicos. Ao redor desses dois capacitores aparecem bloquinhos pretos (são os smd) deve ter uns 6 fusíveis...é provável q algum deles esteja queimado. Para saber só medindo. Não pode dar infinito ou zero (circuito aberto). Os capacitores parecem q tão bons. Deve ser algum smd pertinho dele. No caso de algum queimado...precisa substituir. Os valores são em média de 1 ampère. Smile

_________________



Colares
Moderador
Moderador

Mensagens : 1099
Data de inscrição : 24/05/2010
Idade : 31
Localização : Fortaleza-CE

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Odin em Ter Mar 29, 2011 1:07 am

Amanhã eu tiro umas fotos para te mostrar Laughing

Mesmo não conseguido arrumar eu vou comprar a placa da fonte e o encaixe do CD igual, se não conseguir concertar eu mando para um técnico, pois não entendo quase nada de eletrônica = /

Outra coisa que notei é que ele veio com uma plaquinha solta nele, e tem um fio solto preto fininho na placa, são 2 fios presos nessa placa e um solto, não sei se isso é a transcodificação dele ou o desbloqueio... Amanhã eu tiro uma foto e mostro.

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Gigacom em Qui Mar 31, 2011 4:11 pm

Odin escreveu:Amanhã eu tiro umas fotos para te mostrar Laughing

Mesmo não conseguido arrumar eu vou comprar a placa da fonte e o encaixe do CD igual, se não conseguir concertar eu mando para um técnico, pois não entendo quase nada de eletrônica = /

Outra coisa que notei é que ele veio com uma plaquinha solta nele, e tem um fio solto preto fininho na placa, são 2 fios presos nessa placa e um solto, não sei se isso é a transcodificação dele ou o desbloqueio... Amanhã eu tiro uma foto e mostro.
Os fios devem ser do desbloqueio mesmo... enfim, manda as fotos pra nós vermos Very Happy

Gigacom
Ativo
Ativo

Mensagens : 188
Data de inscrição : 24/01/2010

http://www.gigaoldgames.com.br

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Colares em Sab Abr 02, 2011 10:22 am

Pois é, esses fios devem ser a destrava..eles passam por baixo. É quase impossível conseguir um ps ntsc-u/c sem o desbloqueio.

_________________



Colares
Moderador
Moderador

Mensagens : 1099
Data de inscrição : 24/05/2010
Idade : 31
Localização : Fortaleza-CE

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Odin em Sab Abr 02, 2011 4:02 pm

Como prometido tirei algumas fotos, desculpem a qualidade porque tirei com um celular.

Fotos da parte de cima da placa mãe:


Fotos da parte de baixo:


Foto da placa da fonte: (Essa ja éra, preciso comprar outra)


Leitor:


Se quizerem mais alguma foto eu tento tirar, só não sei se meu celular vai deixar Laughing

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Colares em Seg Abr 04, 2011 11:06 am

Odin, eu vi as fotos. A placa realmente é destravada. Agora temos de verificar esses fusíveis SMD. Eles ficam pertinho dos pinos em que se conecta a fonte. Precisam ser medidos. Em alguns pontos também , deu pra perceber q as soldas estão frias...é provável que ele tbm ñ esteja reconhecendo os memory cards. Agora vc já tentou ligar o cabo flat da ótica no slot (slot branco, perto dos n°s 789 e o slot pequeno perto dos n°s 456 é pra conectar o fio do motor.. aqueles bem finos) ? Aparentemente a unidade está boa.

_________________



Colares
Moderador
Moderador

Mensagens : 1099
Data de inscrição : 24/05/2010
Idade : 31
Localização : Fortaleza-CE

Voltar ao Topo Ir em baixo

Re: Problema com PS1

Mensagem por Conteúdo patrocinado Hoje à(s) 2:50 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum