Últimos assuntos
» Megadrive 3 tectoy liga e não aparece imagem
Qui Jul 21, 2016 4:45 pm por Odin

» consoles emuladores hoje em dia
Qui Jul 21, 2016 4:37 pm por Odin

» Como fazer uma fonte universal para video games
Ter Jul 12, 2016 12:13 pm por bru_rick

» [Tópico oficial] Assuntos políticos
Dom Jun 12, 2016 7:59 pm por KleberJax

» Saturno não quer ler jogos e discos Me ajudem.....
Qui Jun 02, 2016 5:11 pm por Gudi021

» The Legend of Oasis BR
Seg Maio 30, 2016 5:30 pm por Master Uchiha

» Mega drive 1 Japonês sem som
Sex Maio 20, 2016 8:28 pm por dierry

» Sega Cd com leitor "batendo"
Qui Maio 19, 2016 9:15 pm por Odin

» Tópico Oficial de Aquisições
Qui Abr 14, 2016 11:26 pm por JOSEPH ROBERT

» Documentários e Reportagens Relacionadas a Games
Qua Abr 13, 2016 4:50 pm por JOSEPH ROBERT

Parceiros
Coloque nosso banner em seu blog copiando o conteúdo da caixa de texto.
Forum SEGA Forever

Museu dos games antigos
Colares PSX Fan
B-Mark Database
Login

Esqueci minha senha


Problema com Mega Drive 1 Tectoy

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com Mega Drive 1 Tectoy

Mensagem por Metallizer em Sex Abr 06, 2012 11:10 am

Comprei um md1 da tectoy no ml, ele veio com sonic 1 que funciona perfeitamente, mas quando coloquei um sonic 2 que tenho aqui a tela ficou assim...



vários pontinhos e objeto aleatórios suspensos no ar, tudo em background não atrapalha em nada a jogabilidade.

Também no som, algumas notas seguram um pouco mais que deveriam, tenho um MD1 asiático aqui para comparar.

Testei alguns jogos e a coisa ficou assim:

Com problema:
Sonic 2
Sonic & Knuckles

Funcionando direito:
Fantasia
Quackshot
Sonic 1
Streets of Rage 2
Thunder Force 4

Alguém tem alguma idéia do que pode estar acontecendo? Já olhei a placa e está 100% sem nenhum capacitor estufado nem nada.

Metallizer
Ativo
Ativo

Mensagens : 127
Data de inscrição : 11/05/2011
Idade : 33

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Craudião em Sex Abr 06, 2012 11:22 am

Faça 2 testes simples...
Primeiro jateie um pouco de limpa contato no slot do cartucho...

Se não sesolver, teste os contator do slot com as soldas em baixo da placa...

Não entendo de manutenção de consoles, mas em pcs quando se tem artefatos na tela, na maioria das vezes é memória ou video... Como alguns cartuchos.funcionam deve ser problema com acesso a memória...

Um limpeza na placa inteira com álcool isopropilico e limpa contato também é interessante...

Craudião
Muito experiente
Muito experiente

Mensagens : 593
Data de inscrição : 04/05/2011
Idade : 32
Localização : Volta Redonda - RJ

http://www.youtube.com/user/craudiaocarcomesmo

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Odin em Sex Abr 06, 2012 2:00 pm

Não sei o que pode ser, mas meu MD 1 Tectoy, acho que é o primeiro Mega da Tectoy mesmo, a primeira versão sem aquele TMSS chip esta com um problema que não sei o que é, esta aparecendo umas linhas horizontais transparentes cada vez que aparece alguma tela com textos, não sei o que pode ser, o console funciona, só acontece isso.

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Toadjbp em Sex Abr 06, 2012 4:58 pm

Infelizmente esses problemas são de difícil solução... Sad
Se não for sujeira no slot de cartucho ou solda fria por baixo do encaixe como citado pelo craudião provavelmente seja o chip responsável pela imagem do console, há um tempo atrás entrou um megadrive com defeito semelhante e a placa foi limpa com fluxo, álcool isopropílico e não resolveu, mas foi só aquecer a solda da placa com hacko que o problema foi resolvido.
Mas também apareceu um dynavision xtreme que colocando jogo wacky races o mutley ficava suspenso no ar, não adiantou limpar, aquecer solda, nada, só trocando o bendito processador... Sad
Que aliais sai mais caro que comprar outro Razz

_________________

Toadjbp
Moderador
Moderador

Mensagens : 1051
Data de inscrição : 25/10/2011
Idade : 35
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Odin em Sex Abr 06, 2012 6:30 pm

Esse meu Mega eu gosto muito dele por não ter aquele TMSS chip, é um modelo dificil de achar por isso, e ele ficou muitos anos sem ser usado, pois a fonte original que eu tinha estragou a quase 10 anos, e usava uma fonte alternativa, e ela dava um barulhão quando ligava o console, até que um dia ele deixou de funcionar, achei que ele tinha estragado e fiquei uns 5 anos sem usa-lo, mas ano passado testando uma fonte original do meu Mega 1 JP descobri que ele estava funcionando, mas usando ele recentemente apareceu essas listras nele, elas só aparecem em telas escuras, mas no meio dos jogos não aparecem, elas não incomodam no jogo, só me irrito com elas porque sou muito detalhista com o funcionamento dos consoles Razz

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Metallizer em Sab Abr 07, 2012 3:07 pm

limpar o slot eu já limpei, vou tentar verificar cada contato com o multimetro para ver se estão OK.

é difícil dizer se é um problema de video, ram, processador pois o defeito ocorre tanto no som e imagem e ainda jogos mais complexos com SOR2 funcionam beleza, então não consigo decidir em qual área devo concentrar meus esforços.

a unidade não tem TMSS, o final da etiqueta tectoy com o número de série no escudo RF marca 2029.

Metallizer
Ativo
Ativo

Mensagens : 127
Data de inscrição : 11/05/2011
Idade : 33

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Edi (FZ2D) em Sab Abr 07, 2012 3:12 pm

metallizer escreveu:limpar o slot eu já limpei, vou tentar verificar cada contato com o multimetro para ver se estão OK.

é difícil dizer se é um problema de video, ram, processador pois o defeito ocorre tanto no som e imagem e ainda jogos mais complexos com SOR2 funcionam beleza, então não consigo decidir em qual área devo concentrar meus esforços.

a unidade não tem TMSS, o final da etiqueta tectoy com o número de série no escudo RF marca 2029.

Tendo em vista que foram apenas alguns jogos, pensei em uma possibilidade. Pode parecer um tanto absurdo, mas não custa nada tentar.
De uma lixadinha nos contatos do cartucho com uma lixa para metaus bem fina, de prefrencia 2000.

Derepente isso pode ajudar. Nunca se sabe. As vezes problemas que parecem complexos podem exijir soluções simples Very Happy

Edi (FZ2D)
Fanático
Fanático

Mensagens : 4256
Data de inscrição : 08/01/2010
Idade : 31
Localização : São Paulo/Zona Leste

http://www.edireviews.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por error em Dom Abr 08, 2012 5:28 pm

Isso tem cara de ser problema de acesso a memoria, tenta limpar os contatos dos cartuchos que estao dando o defeito com uma borracha ou com uma palha de aço (se estiver muito sujo) e caprichar no WD no slot do cartucho.

_________________

error
Administrador
Administrador

Mensagens : 1053
Data de inscrição : 08/07/2009
Idade : 23
Localização : Tokyo-to

http://segaforever.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por easysoftline em Qui Jun 25, 2015 12:02 am

Olá, desculpe ressuscitar o tôpico. Eu tô com um problema parecido com o descrito pelo Odin, linhas horizontais transparentes na tela do meu megadrive japonês. Já tentei de tudo, fonte, limpei slots, soldei a placa toda...aparentemente, nenhum dos componentes está defeituoso(visivelmente), mas se alguém tiver uma solução ficarei grato.

easysoftline
Recém chegado
Recém chegado

Mensagens : 2
Data de inscrição : 24/06/2015
Idade : 28

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por error em Qui Jun 25, 2015 3:17 am

easysoftline escreveu:Olá, desculpe ressuscitar o tôpico. Eu tô com um problema parecido com o descrito pelo Odin, linhas horizontais transparentes na tela do meu megadrive japonês. Já tentei de tudo, fonte, limpei slots, soldei a placa toda...aparentemente, nenhum dos componentes está defeituoso(visivelmente), mas se alguém tiver uma solução ficarei grato.

Pode parecer idiota mas um cabo de video de má qualidade pode causar isso, se não for o cabo provavelmente o processador grafico esta indo pro saco Sad

_________________

error
Administrador
Administrador

Mensagens : 1053
Data de inscrição : 08/07/2009
Idade : 23
Localização : Tokyo-to

http://segaforever.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por easysoftline em Qui Jun 25, 2015 9:22 am

Putz, então, eu comprei um outro cabo... não pode ser ele, mas poxa, chip gráfico com defeito vai ser foda...obrigado pela atenção

easysoftline
Recém chegado
Recém chegado

Mensagens : 2
Data de inscrição : 24/06/2015
Idade : 28

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Odin em Qui Jun 25, 2015 8:44 pm

Eu ainda tenho esse Mega e ainda esta com o mesmo problema, o meu tem o mesmo defeito com qualquer cabo, tanto faz se for RF ou AV, isso que meus cabos AV são novos...

Minha esperança é levar no técnico que conheci esse ano aqui na minha cidade, ainda vou levar ele lá um dia, acho que deve ser algum capacitor, que eu lembre esse defeito apareceu depois que coloquei uma daquelas fontes genéricas nele Sad

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Problema com Mega Drive 1 Tectoy

Mensagem por Conteúdo patrocinado Hoje à(s) 8:50 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum