Últimos assuntos
» Megadrive 3 tectoy liga e não aparece imagem
Qui Jul 21, 2016 4:45 pm por Odin

» consoles emuladores hoje em dia
Qui Jul 21, 2016 4:37 pm por Odin

» Como fazer uma fonte universal para video games
Ter Jul 12, 2016 12:13 pm por bru_rick

» hello apresentação
Seg Jun 27, 2016 1:54 pm por KleberJax

» [Tópico oficial] Assuntos políticos
Dom Jun 12, 2016 7:59 pm por KleberJax

» Hello World.
Dom Jun 12, 2016 7:22 pm por KleberJax

» Saturno não quer ler jogos e discos Me ajudem.....
Qui Jun 02, 2016 5:11 pm por Gudi021

» The Legend of Oasis BR
Seg Maio 30, 2016 5:30 pm por Master Uchiha

» Mega drive 1 Japonês sem som
Sex Maio 20, 2016 8:28 pm por dierry

» Sega Cd com leitor "batendo"
Qui Maio 19, 2016 9:15 pm por Odin

Parceiros
Coloque nosso banner em seu blog copiando o conteúdo da caixa de texto.
Forum SEGA Forever

Museu dos games antigos
Colares PSX Fan
B-Mark Database
Login

Esqueci minha senha


Mega drive 1 Japonês sem som

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mega drive 1 Japonês sem som

Mensagem por dierry em Qua Maio 18, 2016 10:01 pm

Consegui um mega drive japonês igual esse da foto abaixo, acontece que ele não roda o audio na maioria dos cartuchos. No começo achei que era o chip de audio CXA1034P só que o audio funcionou em dois cartuchos, então descartei o defeito no hardware. Acredito que ele não tenha TMMS.

Alguma sugestão?



Obs:
- Fonte original testada
- Quando não funciona o som na tv também não funfa o fone de ouvido

dierry
Recém chegado
Recém chegado

Mensagens : 5
Data de inscrição : 02/08/2013
Idade : 31

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por Odin em Qui Maio 19, 2016 2:57 pm

Que estranho isso... Você saberia dizer se esse Mega é mesmo japonês ou é asiático? Pois tem uns asiáticos que são imitações dos japoneses, e não são originais... O chip do som do Mega original é um da Yamaha, esse aqui:



Nunca ouvi falar desse chip que você falou, se for de um Mega original deve ser um chip auxiliar, mas se não for problema no chip talvez seja no cabo de áudio.

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por dierry em Qui Maio 19, 2016 3:54 pm

Sim, corrigindo, o YM2612 que é o chip de audio, o CXA1034P é o amplificador e fica próximo da saída de fone de ouvido. Acho que é japonês tem algo que possa distingui-lo do asiático? Vou colocar uma foto da placa.

dierry
Recém chegado
Recém chegado

Mensagens : 5
Data de inscrição : 02/08/2013
Idade : 31

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por Odin em Qui Maio 19, 2016 4:09 pm

dierry escreveu:Sim, corrigindo, o YM2612 que é o chip de audio, o CXA1034P é o amplificador e fica próximo da saída de fone de ouvido. Acho que é japonês tem algo que possa distingui-lo do asiático? Vou colocar uma foto da placa.
Não sei todas as diferenças, mas elas estão na qualidade do plástico, a versão chinesa é mais simples, e o 16 Bit dela descasca facilmente, e na placa, os originais tem uma placa metálica protegendo a placa principal, a asiática é mais simples e não tem essa placa, já a original tem os chips originais como esse do som e o processador principal que é um Motorola, se tiver esses dois chips o seu Mega é original japonês, mas pode ser que exista Megas piratas com esses chips falsificados também.

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por dierry em Qui Maio 19, 2016 4:55 pm

Tem esse dois, mas não tem a placa metálica. Segue a foto:


dierry
Recém chegado
Recém chegado

Mensagens : 5
Data de inscrição : 02/08/2013
Idade : 31

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por Odin em Qui Maio 19, 2016 9:23 pm

Acho que esse seu Mega é original mesmo, ele tem os dois chips originais que falei e alguns outros da Sega, o pirata acho que não tem nenhuma menção a Sega na placa, o processador principal é o mesmo Motorola 68000 e o chip de som Yamaha. Provavelmente esse seu não tem a parte metálica porque ela foi removida, nos anos 90 quando esses Megas japas eram trazidos para cá eles eram transcodificados para o sistema de cor PAL-M, ai os técnicos aproveitavam e removiam essa parte metálica que não tinha muita serventia, e com o tempo podiam enferrujar Razz

Você testou esse console com que cabo de ligar na TV? AV ou RF? Tente testar com um cabo diferente, talvez seja esse o problema. Se o seu Mega não tiver o TMSS ele não aparece aquela primeira tela que aparece em quase todos os Megas, o Licence By Sega enterprises alguma coisa... Se ele tiver essa mensagem ele tem o TMSS, se por acaso não tiver cuide com carinho esse Mega, pois ele é bastante procurado...

_________________



Odin
Moderador
Moderador

Mensagens : 3785
Data de inscrição : 05/03/2010
Idade : 30
Localização : Palácio Valhalla - Asgard

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por dierry em Sex Maio 20, 2016 8:28 pm

Testei com cabo AV e também RF. Aparece o " Licence By Sega enterprises". Ele tem aquela trava lateral nos cartuchos que é acionada pelo botão power. Agora não sei se o problema é hardware ou o TMMS, eu já fiz o jump para liberar, mas não rolou. Também testei com outro oscilador de outro mega, sem sucesso.

dierry
Recém chegado
Recém chegado

Mensagens : 5
Data de inscrição : 02/08/2013
Idade : 31

Voltar ao Topo Ir em baixo

Re: Mega drive 1 Japonês sem som

Mensagem por Conteúdo patrocinado Hoje à(s) 4:49 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum